My flash player can not be upgraded.

Discussion in 'YooCare/YooSecurity Customer Help Requests' started by marcial.sims, Jun 19, 2013.

  1. marcial.sims New Member

    Last time I turn on my computer when. Get a flash player update prompt. I chose to update. Finally prompted me update failed. Then I went to the adobe. com to download the latest version of flash player. After uninstalling the old version installed but I can not complete the installation prompts. Tried several times a failure. Back to the original version you want to install a failure. ie now I can not play the video. ......
  2. ChoAnderson Administrator

    You do not know is not ie 10. As ie10 comes with a flash player. If you use the version of adobe is not above normal installation and upgrades. You need to first upgrade windows updata Lane ie unloaded. After reinstalling it.
  3. marcial.sims New Member

    I was ie9. Not ie10.
  4. ChoAnderson Administrator

    1 Start - Run, type regedit find
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Internet Explorer \ ActiveX
    Compatibility Delete
    {CFCDAA03-8BE4-11CF-B84B-0020AFBBCCFA} or
    {D27cdb6e-ae6d-11cf-96b8-444553540000} and
    {6bf52a52-394a-11d3-b153-00c04f79faa6}
    Find out which remove what, and then close the registry, re-open the browser.
    2, Start - Run input (Register Controls)
    Enter regsvr32 jscript.dll
    Enter regsvr32 vbscript.dll
    ◎ can not display Flash solution to the problem:
    No problem if it is determined the following settings:
    1. IE whether to ban the play Flash animation
    IE main window's menu - select "Tools" → Internet Options - "Advanced" tab, in the list below to find
    "Multimedia" --- "Play animations in web pages" option and select it, then click the "Apply → OK" to save the settings.
    (Sometimes you can remove the hook, determined that in tick determine)

    2 In the internet Options - Security - Custom Level li should run activeX controls and plug-ins, has been chosen to enable
    3. FLASH plug-in has been installed
    4 is not installed software like yahoo helper
    5 Make sure your computer is clean inside, no virus
    If the above settings are correct, then the following is the solution (for reference only)
    Method One (suitable for the performance of the Flash display position is always displayed a red cross)
    Open the web-based system does not prompt for reloading Flash plug-in is due to the control of this property registry key has been changed,
    Cause the system that has been installed plug-ins, you can modify the registry solution to
    Step one: Start - Run - enter regedit-enter
    Into the registry to find

    [HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Internet Explorer \ ActiveX Compatibility]

    Its following {D27CDB6E-AE6D-11CF-96B8-444553540000} items
    Or {D3f97240-C9f4-11CF-BFCr-00A0C90-00A0C90C2BDB} items
    Closed after the primary key to delete the registry.
    Step two: through the "Start → Find" in the system partition to find Flash.ocx, then delete it
    The third step: Open the IE core browser and open a page with Flash, the system prompts you to install the Flash plug-in
    Choose to trust and to install.
    Step Four: (more successful, do not read the following machines)
    If not, then optimize the master repair IE
    Step Five: If you still can not solve the problem, you can copy the following code to generate "batch" file and execute,
    And then re-install the flash plug-in.

    Method Two
    Step one: Start - Run - in the input box enter "regsvr32 jscript.dll", carriage return, success prompted point OK,
    The same method is run "regsvr32 vbscript.dll"
    Step two: Open the C: \ WINDOWS \ system32 \ Macromed \ Flash with an X inside a red uninstall_activeX
    File uninstall and re-install it again in the Flash player.
    Method three: the above two methods, delete the relevant registry keys, uninstall the installed FLASH plug-in registration-related controls,
    Reload FLASH plug.

Share This Page